OS X El Capitanのシステム要件と互換性のあるもの(Mac)

OS X El Capitanは、パフォーマンスと信頼性を重視した、Macユーザーのための偉大なアップデートであることが期待さる。もちろん、Macのハードウェアが新たなバージョンをサポートしている場合であれば簡単に更新できる。

 

幸いOS X El Capitanにアップデートすることができるシステム要件は非常に幅広い。基本的に使用しているMacがOS X YosemiteやOS X Mavericksであればほぼ確実にOS X El Capitanが利用できると言われている。

OS X El Capitan 互換性リスト

具体的には、サポートされるMacのモデルは次のリストである。

  • iMac (Mid-2007 or newer)
  • MacBook (13-inch Aluminum, Late 2008), (13-inch, Early 2009 or newer)
  • MacBook Pro (13-inch, Mid-2009 or newer), (15-inch, Mid / Late 2007 or newer), (17-inch, Late 2007 or newer)
  • MacBook Air (Late 2008 or newer)
  • Mac Mini (Early 2009 or newer)
  • Mac Pro (Early 2008 or newer)
  • Xserve (Early 2009)

基本的に64bitのCPUが必要であり、Core 2 Duo以降であるものであれば64bitのはずだ。また更新するためにはMac上に十分なディスク容量が必要であることを忘れてはいけない。

このMacについて

MacのモデルやストレージなどはAppleメニューにある「このMacについて」を開くと確認できる。

via:OSXDaily

– Ads & Featured Contrents –




The following two tabs change content below.